This project is read-only.

Issue with filtering on tags and Windows Live Writer

I have an issue with Windows Live Writer (WLW) and tags. When publishing posts from WLW the post cannot be filtered using any of the attached tags.   Versions: I'm using Umbraco 4.7.2, with SQLServ...

Id #7979 | Release: None | Updated: Feb 14, 2013 at 7:43 PM by joakimrosendahl | Created: May 15, 2012 at 2:51 PM by joakimrosendahl

Property alias "PostDate" doesn't follow Umbraco Safe Aliases conventions

If you have the parameter ForceSafeAliases set to true in umbracoSettings.config (which is the default configuration) the property alias "PostDate" is not allowed. It seems like the uppercase "P" i...

Id #7341 | Release: None | Updated: Feb 14, 2013 at 7:43 PM by heinnge | Created: Oct 11, 2011 at 10:25 AM by tkahn

comments form not working

Have installed the blog4umbraco and have just played with the css to display it as a page within my site and everything works fine except when i post a comment it displays the message; Your comment...

Id #7123 | Release: None | Updated: Nov 28 at 8:43 AM by codegecko | Created: Sep 2, 2011 at 2:10 PM by denford

BlogRss.xslt sorting by date doesn't work correctly

I noticed this when viewing rss for comments when there's more than 1 comment per day.   This doesn't work: <xsl:sort select="@createDate" data-type="text" order="descending" />   This trick works ...

Id #6979 | Release: None | Updated: Nov 28 at 8:43 AM by codegecko | Created: Jul 28, 2011 at 6:36 AM by planetClaire

BlogRss.xslt comments rss pubdate is empty

In the comment template make the following change to output comment date <pubDate> <!--<xsl:value-of select="umbraco.library:FormatDateTime(PostDate,'r')" />--> <xsl:value-of select...

Id #6978 | Release: None | Updated: Nov 28 at 8:43 AM by codegecko | Created: Jul 28, 2011 at 6:32 AM by planetClaire

Comment form validation not restricted to comment submit button only

Inside document ready & validates regardless so interferes with search buttons & other submit buttons on the page.

Id #6970 | Release: None | Updated: Feb 14, 2013 at 7:43 PM by planetClaire | Created: Jul 27, 2011 at 7:06 AM by planetClaire

error after installing blog

Hi there,   I just installed blog for a site and it shows error. I have attached the file.   Help will be greatly appreciated.   Regards Parminder

Id #6896 | Release: None | Updated: Nov 28 at 8:43 AM by codegecko | Created: Jul 4, 2011 at 10:07 AM by virk0009

Error after installing blog

Hi, I just installed blog for umbraco and when i navigate to the blog page, it shows me error on differnt part of the page saying   Error parsing XSLT file: \xslt\BlogMetaWeblogChannel.xsltError p...

Id #6895 | Release: None | Updated: Feb 14, 2013 at 7:43 PM by virk0009 | Created: Jul 4, 2011 at 10:04 AM by virk0009

url rewriting for tags rss feed breaks if blog is moved

The entry in UrlRewriting.config breaks the tags rss feed if the blog is anywhere other than ~/blog Is it really necessary to alter the url? If so, is there a clever way to write the urlrewriting e...

Id #6790 | Release: None | Updated: Feb 14, 2013 at 7:43 PM by planetClaire | Created: Jun 8, 2011 at 9:17 AM by planetClaire

entry dates abbr tags

In BlogListPosts.xslt the <abbr> tags used for the entry dates have incorrect syntax :   title="umbraco.library:ShortDate($post/PostDate" Missing closing round bracket & the whole thing in quotes s...

Id #6786 | Release: None | Updated: Feb 14, 2013 at 7:43 PM by planetClaire | Created: Jun 7, 2011 at 8:09 AM by planetClaire